DPAttachments

Slick Joomla Attachment extension suite.

Stable 2.2.0

Maturity:
Stable
Released on:
Monday, 29 January 2018 09:51
Viewed:
246 times

This is a new version of the DPAttachments Joomla calendar extension. All users are kindly requested to update.

Prerequisites

DPAttachments needs the following environment to run successfully:

  • Joomla 3.3
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPAttachments needs the requirements of a Joomla 3 installation.

Installation

To install DPAttachments, you have to download the package and upload it through the Joomla installer. You can also install DPAttachments through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPAttachments from an earlier version, just install the package or individual extensions with the Joomla installer, DPAttachments will handle the upgrade procedure by itself.

Main changes in the 2.2 series

  • [#2496]   add mark like 'paper clips' (represents there is a attachment) in event quick popup
  • [#3707]   Move rendering code to layout
  • [#3709]   Attachment list as layout
  • [#3708]   Customize relative date strings
  • [#3783]   Class attribute for attachments container div
  • [#5707]   Do not force max width of modal

View files

Stable 2.1.7

Maturity:
Stable
Released on:
Monday, 15 June 2015 04:20
Viewed:
3341 times

This is a new version of the DPAttachments Joomla calendar extension. All users are kindly requested to update.

Prerequisites

DPAttachments needs the following environment to run successfully:

  • Joomla 3.3
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPAttachments needs the requirements of a Joomla 3 installation.

Installation

To install DPAttachments, you have to download the package and upload it through the Joomla installer. You can also install DPAttachments through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPAttachments from an earlier version, just install the package or individual extensions with the Joomla installer, DPAttachments will handle the upgrade procedure by itself.

View files

Stable 2.1.6

Maturity:
Stable
Released on:
Wednesday, 06 May 2015 12:54
Viewed:
1084 times

This is a new version of the DPAttachments Joomla calendar extension. All users are kindly requested to update.

Prerequisites

DPAttachments needs the following environment to run successfully:

  • Joomla 3.3
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPAttachments needs the requirements of a Joomla 3 installation.

Installation

To install DPAttachments, you have to download the package and upload it through the Joomla installer. You can also install DPAttachments through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPAttachments from an earlier version, just install the package or individual extensions with the Joomla installer, DPAttachments will handle the upgrade procedure by itself.

View files