Menu

DPFields

Version 2.1.0 Stable

Joomla 3.9

Released on: Wednesday, 09 August 2017
Maturity Stable
Released on Wednesday, 09 August 2017
Viewed 661 times

This is a new version of the DPFields Joomla custom fields extension. This version is only compatible with Joomla 3.7. It offers dynamic content types and entities per content type. All of that set up based Joomla's new custom fields feature!

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.7
  • MySQL >= 5
  • PHP >= 5.5.9

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

If you are coming from DPFields 1.x then it will convert it's custom fields to Joomla custom fields automatically.

Main changes in the 2.1 series

  • [#5087]   Map custom field plugin
  • [#5089]   Add support to select the category like the custom fields

Release notes

  • [#5087]   Map custom field plugin
  • [#5089]   Add support to select the category like the custom fields

View files

Version 2.0.3 Stable

Joomla 3.9

Released on: Wednesday, 14 June 2017
Maturity Stable
Released on Wednesday, 14 June 2017
Viewed 463 times

This is a new version of the DPFields Joomla custom fields extension. This version is only compatible with Joomla 3.7. It offers dynamic content types and entities per content type. All of that set up based Joomla's new custom fields feature!

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.7
  • MySQL >= 5
  • PHP >= 5.5.9

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

If you are coming from DPFields 1.x then it will convert it's custom fields to Joomla custom fields automatically.

Main changes in the 2.0 series

  • [#4672]   Dynamic content types
  • [#4106]   Option to hide the label

Release notes

  • [#4803]   Add article custom field
  • [#4804]   Category filter is not working in back end
  • [#4805]   Batch processing entities throws an error
  • [#4813]   Fix associations
  • [#4847]   Gallery loads images when no folder is selected

View files

Version 1.1.1 Stable

Joomla 3.9

Released on: Wednesday, 14 June 2017
Maturity Stable
Released on Wednesday, 14 June 2017
Viewed 494 times

This is a new version of the DPFields Joomla custom fields extension. All users are kindly requested to update.

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.4
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

Main changes in the 1.1 series

  • [#2970]   Categories for fields
  • [#3181]   Render fields value from layout
  • [#3183]   Adding option where to render the fields automatically
  • [#3185]   Editor button to insert fields
  • [#3104]   Yes-No field , buttons are not displayed the Joomla way

Release notes

  • [#3188]   SQL error during install

View files

Version 1.2.1 Stable

Joomla 3.9

Released on: Wednesday, 14 June 2017
Maturity Stable
Released on Wednesday, 14 June 2017
Viewed 706 times

This is a new version of the DPFields Joomla custom fields extension. All users are kindly requested to update.

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.4
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

Main changes in the 1.2 series

  • [#3218]   Gallery field
  • [#3219]   Per field display option
  • [#3214]   Showing fields by th language of the item
  • [#3221]   Batch move/copy to fields category
  • [#3222]   Display fields category column on back end

Release notes

  • [#3313]   Add class to image SRC tag
  • [#3351]   Support for modules front end editing
  • [#3300]   Category assignment doesn't work on save
  • [#3314]   Gallery field appears twice in drop list

View files

Version 1.3.1 Stable

Joomla 3.9

Released on: Wednesday, 14 June 2017
Maturity Stable
Released on Wednesday, 14 June 2017
Viewed 432 times

This is a new version of the DPFields Joomla custom fields extension. All users are kindly requested to update.

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.4
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

Main changes in the 1.3 series

  • [#3523]   Field output override in field settings

Release notes

  • [#3794]   Add events before the value is prepared
  • [#3799]   Gallery height parameter
  • [#3793]   Save doesn't clear the data
  • [#3798]   Language filter not set properly on array data
  • [#3949]   Checkboxes: unable to de-select group

View files

Version 2.0.2 Stable

Joomla 3.9

Released on: Wednesday, 17 May 2017
Maturity Stable
Released on Wednesday, 17 May 2017
Viewed 410 times

This is a new version of the DPFields Joomla custom fields extension. This version is only compatible with Joomla 3.7. It offers dynamic content types and entities per content type. All of that set up based Joomla's new custom fields feature!

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.7
  • MySQL >= 5
  • PHP >= 5.5.9

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

If you are coming from DPFields 1.x then it will convert it's custom fields to Joomla custom fields automatically.

Main changes in the 2.0 series

  • [#4672]   Dynamic content types
  • [#4106]   Option to hide the label

Release notes

  • [#4738]   Hardening filter operator request
  • [#4710]   Create entity form can't select category

View files

Version 2.0.1 Stable

Joomla 3.9

Released on: Friday, 12 May 2017
Maturity Stable
Released on Friday, 12 May 2017
Viewed 121 times

This is a new version of the DPFields Joomla custom fields extension. This version is only compatible with Joomla 3.7. It offers dynamic content types and entities per content type. All of that set up based Joomla's new custom fields feature!

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.7
  • MySQL >= 5
  • PHP >= 5.5.9

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

If you are coming from DPFields 1.x then it will convert it's custom fields to Joomla custom fields automatically.

If you have used the media field before with the home option, then you need manually to alter the type from media to dpfmedia in the database in the fields table.

Main changes in the 2.0 series

  • [#4672]   Dynamic content types
  • [#4106]   Option to hide the label

Release notes

  • [#4676]   DPF Media field with home option
  • [#4673]   Gallery plugin has invalid paths
  • [#4675]   Category list is not sorting

View files

Version 2.0.0 Stable

Joomla 3.9

Released on: Thursday, 11 May 2017
Maturity Stable
Released on Thursday, 11 May 2017
Viewed 43 times

This is a new version of the DPFields Joomla custom fields extension. This version is only compatible with Joomla 3.7. It offers dynamic content types and entities per content type. All of that is based Joomla's new custom fields feature!

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.7
  • MySQL >= 5
  • PHP >= 5.5.9

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself. You need to have Joomla 3.7 installed before upgrading to DPFields.2.

If you are coming from DPFields 1.x then it will convert it's custom fields to Joomla custom fields automatically.

Main changes in the 2.0 series

  • [#4672]   Dynamic content types
  • [#4106]   Option to hide the label

Release notes

  • [#4672]   Dynamic content types
  • [#4106]   Option to hide the label
  • [#3995]   Display values in profile view correct
  • [#4327]   Don't print an image when no is selected
  • [#4374]   DP Fields date field backs up one day on each save

View files

Version 1.3.2 Stable

Joomla 3.9

Released on: Wednesday, 24 August 2016
Maturity Stable
Released on Wednesday, 24 August 2016
Viewed 1979 times

This is a new version of the DPFields Joomla custom fields extension. All users are kindly requested to update.

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.4
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

Main changes in the 1.3 series

  • [#3523]   Field output override in field settings

Release notes

  • [#3994]   Home option for media field

View files

Version 1.3.0 Stable

Joomla 3.9

Released on: Wednesday, 24 August 2016
Maturity Stable
Released on Wednesday, 24 August 2016
Viewed 631 times

This is a new version of the DPFields Joomla custom fields extension. All users are kindly requested to update.

Prerequisites

DPFields needs the following environment to run successfully:

  • Joomla 3.4
  • MySQL >= 5
  • PHP >= 5.3.10

Basically DPFields needs the requirements of a Joomla 3 installation.

Installation

To install DPFields, you have to download the package and upload it through the Joomla installer. You can also install DPFields through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them.

Upgrade

To upgrade DPFields from an earlier version, just install the package or individual extensions with the Joomla installer, DPFields will handle the upgrade procedure by itself.

Main changes in the 1.3 series

  • [#3523]   Field output override in field settings

Release notes

  • [#3523]   Field output override in field settings
  • [#3550]   Prevent fatal error if there is no active menu
  • [#3595]   Blocked users and users flagged for reset password
  • [#3637]   Syntax error, unexpected '['
  • [#3643]   Changing type, removes the title
  • [#3648]   When category is assigned don't show all label

View files

Page 1 of 3

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.