Menu

GAnalytics 3.2.5 Stable

Released on: Friday, 10 July 2015 06:16

Release information

Prerequisites

GAnalytics needs the following environment to run successfully:

  • Joomla 2.5.x or 3.x
  • Google account with Analytics service enabled
  • MySQL >= 5
  • PHP >= 5.3.10

Basically GAnalytics needs the requirements of a Joomla installation.

Installation

To install GAnalytics, you have to download the package and upload it through the Joomla installer. You can also install GAnalytics through the built in Joomla web installer. After a successful installation configure the component, modules and the plugins and publish them. For more information how to get started with GAnalytics read our short getting started guide.

Upgrade

To upgrade GAnalytics from an earlier version, just install the package or individual extensions with the Joomla installer, GAnalytics will handle the upgrade procedure by itself.

Release notes

  • [#2647]   On a fresh install component not found error
  • [#2648]   Pages site throws an error when no profile is available

GAnalytics Free

Joomla 3.9 Joomla 2.5

Download now

Downloaded 890 times
File size 663.30 Kb
MD5 Signature 3f7a31b6bda6437e226126dfb9e01daa
SHA1 Signature 362b763802a6c3c2af911a7ee060321b25af4647
SHA-256 Signature 52610759cd1f78b1bd9bafb3cdf2fcc2346bb68341da7790221163bef6a3b307
SHA-384 Signature b187484d063618327915a6ed0c5be669bf246f8d4db469a66882aae161acf3b21284cc91f05de8aa13222af29e9b32f3
SHA-512 Signature 745a113599e51ed4915540bb9e76067f0d6eaa12d3baac28b7cbb93c3af437b4e4e86140f36a12dc2cafdee08ba921375e75fb4ffa9a353aacda01d170065e51
Compatibility Joomla 3.9 Joomla 2.5

The GAnalytics Core package with the component, modules and plugins. You can install the whole zip file in one step.

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.